WordPress 2.6.3

Kilka dni temu na oficjalnym blogu WordPressa ukzazała się informacja o nowej wersji skryptu. Tym razem jest to drobna zmiana, która łata dziurę w Snoopym, który WordPress wykorzystuje do wypełnienia dashboardu (strona główna w panelu administracyjnym) elementami z zewnętrznych kanałów RSS. Poprawka według twórców nie jest krytyczna. Aby zaktualizować wordpessa nie trzeba pobierać i wgrywać całej paczki, a wystarczy tylko podmienić dwa pliki: wp-includes/class-snoopy.php oraz wp-includes/version.php.

Leave a Comment

two × 1 =